Eyeball not turning layer off

#1

Using the eyeball is not actually turning the layer off. I’ve tried restarting the program. didn’t change anything. I have to actually delete the layer.46%20PM
All these layers that are ‘turned off’ are still showing up.

0 Likes

#2

Hiding a layer only hides it in the editor view, but not the playback view. See here: https://principleformac.com/docs.html#hidden-layers

0 Likes

closed #3

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.

0 Likes