Change selected layer in figma to import

i’ve already connected the correct account,tried so many times!
but it still doesn’s work!
did anyone know how to figure out the problem?

1 Like

I just submitted the same ticket, hope we have an answer soon :smile:

the same ticket)))) lol, i’ve thought problem with my app

Also having issues with this… Deadline imminent! Please help!

it seems like a kind of bug
cause my colleague next to me having the same issuse…

Any help? Can’t use Principle anymore(((

Im having the same issue. Started today, completely blocked off from work.

Having the same issue here :slightly_frowning_face:

I looked into this and it’s issue on Figma’s end - Figma is erroneously telling Principle that nothing is selected. Unfortunately there isn’t anything I can do except let Figma engineering know about the bug. I have already contacted them and am providing all the information I can to them so they can resolve the issue quickly.

Feel free to reach out to or @figma to let them know that the endpoint is buggy for you. The more people that mention it to them, the higher they will prioritize fixing it.

1 Like

Good news! Figma’s servers are operational and you can import from Figma again!