Ability to install previous versions of Principle

The newest version is amazing, however needs some fixing. I am wondering how I could install the previous versions, which were more stable for my work.

Thanks in advance!

Have you tried 6.25? It fixed the last known crash.

I have some suspicion that in-app preview custom curves and in-phone ones are different :sweat_smile: better safe than sorry when giving a handoff to my engineers!

Could you post a simple prd file that seems to behave differently in Principle 6.25 and the iOS viewer?